Author Topic: ERROR: ExifTool not found! in spite of following directions.  (Read 11621 times)

allsan8

  • Newbie
  • *
  • Posts: 4
Re: ERROR: ExifTool not found! in spite of following directions.
« Reply #15 on: November 21, 2017, 01:23:07 PM »
For me - 10.67 works with ExifToolGUI in Windows 7 and Windows 10.  Thank you!

Uwe

  • Newbie
  • *
  • Posts: 8
Re: ERROR: ExifTool not found! in spite of following directions.
« Reply #16 on: November 27, 2017, 05:09:07 AM »
it doesn't work for me: W10, ExifTool 10.67
regards, Uwe

allsan8

  • Newbie
  • *
  • Posts: 4
Re: ERROR: ExifTool not found! in spite of following directions.
« Reply #17 on: December 10, 2017, 11:08:52 AM »
Uwe - you may have tried this already, but in case you haven't.

For my W10, I have ExifTool inside the ExifToolGUI folder.  I open ExifToolGUI as Administrator.

wasabi65

  • Newbie
  • *
  • Posts: 2

Egon

  • Newbie
  • *
  • Posts: 1
Re: ERROR: ExifTool not found! in spite of following directions.
« Reply #19 on: May 03, 2018, 12:14:59 PM »
Hello,

I'm new here.
I have ExifToolGUI (5.16) and ExifTool (10.9.4) with Win 10 1709.
After the start ExifToolGUI reports "Error: ExifTool not found! Metadata operations disabled."
Changing the compatibility of ExifToolGUI has no effect.

After rechanging the compatibility of ExifToolGUI I arrive a Access Violation Error (see attachment)

Has anyone a cool idea to fix the error.

Regards

Egon

ms

  • Newbie
  • *
  • Posts: 3
Re: ERROR: ExifTool not found! in spite of following directions.
« Reply #20 on: June 23, 2018, 12:17:04 PM »
Hi,

perhaps my post in http://u88.n24.queensu.ca/exiftool/forum/index.php/topic,8256.msg48071.html#msg48071 can resolve the problem?

HTH and greetings from Germany

M.S.