Author Topic: Exif Tool standalone downloaded to two different locations only works from one?  (Read 275 times)

daverawcus

  • Jr. Member
  • **
  • Posts: 14
Hi guys

I have Exiftool downloaded to a location on my computer when i call the .exe from that location it works perfectly


I am developing another bot and i have a download exiftool .exe in a different location on the same PC when i call the .exe from that location the command doesnt work


If i use the same command and call the .exe from the first location it works perfectly

Can you not have two locations of the .exe on the same computer?


Phil Harvey

  • ExifTool Author
  • Administrator
  • ExifTool Freak
  • *****
  • Posts: 14895
    • ExifTool Home Page
There shouldn't be a problem doing this.

Is there any error message?  Just saying "the command doesnt work" doesn't give me much to go on.

- Phil
...where DIR is the name of a directory/folder containing the images.  On Mac/Linux, use single quotes (') instead of double quotes (") around arguments containing a dollar sign ($).

daverawcus

  • Jr. Member
  • **
  • Posts: 14
I was running a batch command hidden so am not sure

will try and recreate it in the console

daverawcus

  • Jr. Member
  • **
  • Posts: 14
SOLVED  ;D


I had a space in the file path in the name of a folder  :-X

Phil Harvey

  • ExifTool Author
  • Administrator
  • ExifTool Freak
  • *****
  • Posts: 14895
    • ExifTool Home Page
Great.
...where DIR is the name of a directory/folder containing the images.  On Mac/Linux, use single quotes (') instead of double quotes (") around arguments containing a dollar sign ($).